FAQs - Suporte técnico

MP - PCO - PCOA193: Error.log al modificar el campo de nivel del cubo (AKJ_NIVPR) en el tipo de boqueo (FWBRWTABLE.PRW)



Ocurrencia

En modulo Gestión de planificación y control presupuestario (SIGAPCO), al modificar el campo Nivel del cubo (AKJ_NIVPR) en la rutina Cubos Gerenciales (PCOA193) se genera un error.log:







Ambiente
Protheus – Gestión de planificación y control presupuestario – Versión 12117


Causa
Este incidente ocurre por la configuración de la entidad del cubo seleccionado en la consulta estándar (F3) del campo Nivel del cubo (AKJ_NIVPR) o bien por inconsistencias en la configuración de la consulta estándar AKW2.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Garantice la configuración del campo Nivel del cubo (AKJ_NIVPR), ingrese a Configurador> Base de datos> Diccionario> Base de datos> seleccione la tabla AKJ, después el campo AKJ_NIVPR;









2. Garantice la configuración de la consulta estándar AKW2 (F3) asignada al campo Nivel del cubo (AKJ_NIVPR), verifique que no tenga registros deletados para esta consulta en la tabla SXB;




3. Ingrese a la rutina PCOA193, ingrese un Cubo y un bloqueo, se muestra un ejemplo; 












4. Ingrese a modificar el campo AKJ_NIVPR;



6. Se muestra la configuración de la entidad del Cubo (Tabla AKW); 


7. Se confirma el cambio, no es generado el error.log reportado.





Conozca más:

Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

Help On-Line Cubos Gerenciales (PCOA193)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _