Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Contabilidad de Gestión (SIGACTB) - CTBA350: HELP: CT5LOTE1 Problema: El sublote no puede queda en blanco, por favor rellenelo



Ocurrencia
En modulo de Contabilidad de Gestión (SIGACTB) al ejecutar la rutina de Efectivación de asientos (CTBA350) se presenta un mensaje de validación:

HELP: CT5LOTE1 Problema: El sublote no puede queda en blanco, por favor rellenelo 




Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Contabilidad de Gestión (SIGACTB) - Versión 12117


Causa
Este incidente ocurre por la validación interna del campo Sublote, el cual se encuentra vació o bien no lo reconoce el sublote informado.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Verifique la configuración del parámetro MV_SUBLOTE;




2. Garantice que el sublote informado pertenezca a la tabla General SB - Sublotes contables contenida en la tabla de Topconnect SX5;





3. Verifique la configuración del campo Sublote (CT2_SBLOTE), ingrese a Configurador> Base de datos> Diccionario> Base de datos, seleccione la tabla CT2, presione Editar, seleccione el campo Sublote revise las propiedades del campo;







3. Garantizado los puntos anteriores, valide nuevamente la ejecución de la rutina Efectivación (CTBA350);


4. En caso de requerir apoyo para la revisión de un escenario, error o duda en especifico de esta rutina CTBA350, deberá generar un ticket de atención a soporte Mercado Internacional, donde deberá proporcionar la siguiente información, para la evaluación correspondiente.

  • Proporcionar pantalla de la fecha de la rutina, para ello ingrese a la rutina, presiones Shift + F3.

  • Proporcionar en vídeo el paso a paso del patrón de emulación con la configuración de las preguntas de las rutina CTBA350, su ejecución y sus resultados

  • En caso de presentarse algún error.log, deberá proporcionar este log completo en un bloc de notas.

  • Activar el rastro del LOGPROFILER en la ejecución de la rutina, con la finalidad de obtener la fechas de las rutinas involucradas en el escenario reportado
    Articulo: MP - FRAME - Como activar el log del LOGPROFILER?

  • Activar el rastreo del DBAccess, para monitorear la ejecución de los querys de selección.
    Articulo: MP - DBAccess - Como habilitar el Trace (Rastreo)



Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:

Help On-Line Parámetros del modulo Contabilidad de Gestión (SIGACTB)

Help On-Line Efectivación (CTBA350)

TDN Parámetros SIGACTB

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _