Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Gestión de Servicios (SIGATEC) - TECA460: Help NVACIO por campo Situación de la tarea (AB9_STATAR)



Ocurrencia
En el modulo de Gestión de Servicios (SIGATEC), se genera el mensaje de validación HELP: NVACIO al grabar el registro en la rutina Atención Orden de Servicio (TECA460), originado por el campo Situación de la Tarea (AB9_STATAR).



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Gestión de Servicios (SIGATEC) - Versión 12117


Causa
Este incidente puede ocurrir por diferentes situaciones, por ejemplo: ocurre porque hay campos obligatorios no informados, hay campos con validación interna de sistema que no estén vacíos al momento de grabar el registro o bien porque se pretender cerrar el estatus de una tarea y no se tiene vinculación con las tareas (Tabla ABJ).



Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Verifique la configuración del campo Situación de la Tarea (AB9_STATAR), ingrese a Configurador > Diccionario> Base de Datos> Seleccione la tabla AB9, después el campo AB9_STATAR, presione la opción editar;




2. Garantice tener la rutina TECA460 con fecha igual o superior a 04/10/2018, en caso de tener la rutina desactualizada, solicite la actualización vía ticket a Soporte Mercado Internacional;


3. Aplique la actualización (Patch) de la rutina TECA460 en su ambiente de pruebas inicialmente con previo respaldo del RPO, elija la opción "Aplicar solo fuentes actualizados";


4. Ingrese a la rutina Atención Orden de Servicio (TECA460), capture los campos marcados como obligatorios, se ingresa una atención donde no fue modificado el campo Situación de la Tarea (AB9_STATAR), no se genero el mensaje de validación;







5. Se ingresa a modificar el registro, se cambia el contenido del campo Situación de la Tarea (AB9_STATAR) de 2 - En abierto a 1 - Cerrado, se presenta el mensaje de validación HELP: NVACIO porque no hay ninguna tarea asignada;




6. Se incluye un proyecto y una tarea de ejemplo a través de la rutina Proyectos (TECA700)




7. Se ingresa a modificar la Atención de la Orden de Servicio, se asigna una tarea a través de la consulta estándar (F3); 




8. Después de asignar la tarea, se cambia el campo Situación de la Tarea (AB9_STATAR) a cerrado, permitiendo grabar el registro sin presentarse el mensaje reportado Help NVACIO.




 

Conozca más:

Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

Help On-Line Atención de la OS (TECA460)


Help On-Line Proyectos (TECA700)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _