FAQs - Suporte técnico

MP - COM - Falla en la copia del archivo XML para el RootPath de Protheus

Ocurrencia
En el módulo de Compras, al intentar importar el XML de una factura de Proveedor para vincular el Folio fiscal, desde la rutina Factura de Entrada - MATA101N, aparece el siguiente mensaje de validación, impidiendo que se lleve a cabo la importación del documento:
1.jpg

Ambiente
Protheus – Compras – A partir de la versión 11.8

Causa
El incidente es presentado porque el sistema no encuentra las carpetas informadas en los parámetros MV_DIRXML y MV_XMLPRO (por estándar son las carpetas DIRXML y FACXML) dentro del protheus_data del ambiente.


Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:

1. Verifique que los parámetros MV_DIRXML y MV_XMLPRO se encuentren informados;

2.jpg

3.jpg

2. Verifique que existan las carpetas informadas en los parámetros mencionados en el paso anterior. Por estándar se trata de las carpetas DIRXML y FACXML, estas carpetas deben encontrarse dentro de la carpeta protheus_data;

3. Verifique que el nombre de su carpeta protehus_data no contenga espacios o caracteres especiales (por ejemplo protheus data o protheus_data/mexico).

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 1 de 1

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _