Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - variable does not exist NACRESCF on FA070GRVSE5(FINXBX.PRX)

Ocurrencia
En el módulo Financiero, al tratar de realizar el cobro de un documento en la rutina Cobros Diversos - FINA087A es presentado el siguiente error log:
"THREAD ERROR ([5376], maxson.secchin, MDFCSALP984) 14/02/2019 18:58:36
variable does not exist NACRESCF on FA070GRVSE5(FINXBX.PRX) 31/01/2019 14:27:47 line : 2122"

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - 12.1.17


Causa
El incidente es presentado por desactualización de la rutina FINXBX.

Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Verifique que la fecha de la rutina FINXBX sea igual o mayor al 13/02/2019;
2. En caso de que la rutina se encuentre desactualizada, solicite al área de soporte el patch de actualización correspondiente;
3. Previo respaldo de su RPO, realice la aplicación del patch inicialmente en un ambiente de pruebas;
4. Ingrese a la rutina y valide que el incidente ya no sea presentado.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _