Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - FINA085A: Filtra mal los títulos aun configurando las preguntas (SX1) ¿De vencimiento (FIN85A01)? ¿A vencimiento (FIN85A02)?



Ocurrencia
En modulo de Financiero (SIGAFIN), al ingresar a la rutina de Orden de Pago (FINA085A), se configuran las preguntas (SX1) ¿De vencimiento (FIN85A01)? ¿A vencimiento (FIN85A02)? con un rango de fechas, al mostrarse el Browse de la rutina, los títulos no se filtran correctamente por el rango de fechas de vencimiento real (E2_VENCREA).







Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - Versión 12117


Causa
Este incidente ocurre por la desactualización de la rutina FINA085A.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Garantice tener la rutina FINA085A con fecha igual o superior a 21/12/2018, en caso de tener la rutina desactualizada, solicite la actualización (Patch DMINA-5269) vía ticket a Soporte Mercado Internacional;

2. Aplique la actualización (Patch) de la rutina FINA085A en su ambiente de pruebas inicialmente con previo respaldo del RPO, elija la opción "Aplicar solo fuentes actualizados";

3. Ingrese a la rutina FINA085A, valide el filtro de los títulos, configurando un rango de fechas en las preguntas (SX1) ¿De vencimiento (FIN85A01)? ¿A vencimiento (FIN85A02)?, estas preguntas validan la fecha del campo de Vencimiento Real (E2_VENCREA).






- Se muestran todos los títulos disponibles del 01/01/2018 al 3112/2019, observe la columna de vencimiento real (E2_VENCREA).






Se anexa un ejemplo de la validación realizada en ambiente de soporte Mercado Internacional.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _