Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS MANUFACTURA - TOTVS Manufactura (Línea Protheus) - MI - Mantenimiento de Activos (SIGAMNT) - InterFunctionCall: cannot find function NGRETCPEMP in AppMap on NGATUMANUT

Ocurrencia
En el módulo de Mantenimiento de Activos, en la rutina de Retorno de OS mod 2 - MNTA435 al momento de grabar el cierre de la orden de servicio el sistema manda el siguiente error:
1.jpg

Ambiente
TOTVS MANUFACTURA - TOTVS Manufactura (Línea Protheus) - MI - Mantenimiento de Activos (SIGAMNT) – 12.1.17

Causa
Este error ocurre, por la desactualización de la rutina MNTUTIL_OS

Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:

Para solucionar este error, realice los siguientes pasos:
1. Garantice que la fecha de la rutina MNTUTIL_OS sea superior al 06/06/2018;
2. Solicite al área de soporte mediante ticket la actualización de la rutina correspondiente;
3. Una vez que cuente con el patch, respalde su archivo RPO;
4. Posteriormente aplique el patch en su ambiente, recuerde que para llevar a cabo este proceso es necesario contar con acceso exclusivo al sistema.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _