Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - ADVPL - MILE - NO HAY REGISTRO RELACIONADO A ESTE CÓDIGO - MILE RUTINA OMSA010


Ocurrencia 

Se detona el mensaje "No hay registro relacionado a este código" al ejecutar MILE

mile.png


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - ADVPL - Protheus versión 11 en adelante 

Causa

La causa principal a este incidente es debido a que se intenta hacer registro en una tabla no correspondiente o no indicada. En este caso el "Modelo" indicado en la configuración del MILE es "MODELO 1" el cual hace referencia a que el sistema hará registro en una sola tabla. Sin embargo esto es incorrecto ya que la rutina OMSA010 hace uso de dos tablas "DA0" y "DA1" por lo que en este caso la configuración en el modelo debe ser "Modelo 3" ya que este especifica que se hace uso de 2 o mas tablas dentro de una rutina. 

Solución

Como el Mile ya se encuentra generado no sera posible modificar el mismo por lo que sera necesario crear un nuevo MILE pero esta vez seleccionando la opción de "Modelo 3" una vez establecida la corrección en la configuración el registro se generara de forma exitosa. 

mile2.png

 

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _