Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Mensaje F4NAONOTA al intentar cargar factura desde opción Documento Original

Ocurrencia
En el módulo Compras, durante la carga de una Nota de Crédito de Proveedor NCP en la rutina MATA466N, al intentar vincular la Factura de Entrada desde la opción Documento Original, se presenta el mensaje F4NAONOTA y no muestra ninguna Factura para seleccionar a pesar de que si existen facturas para el proveedor informado.

F4NAONOTA.jpg

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Versión 12

Causa
Este incidente ocurre porque no se informó producto antes de ejecutar la opción Documento Original. El código de producto forma parte de la clave de búsqueda de las facturas, por lo tanto, al no llenar este dato, el filtro no arroja ninguna factura.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Durante la carga de la Nota de Crédito llene los datos del encabezado del documento;
2. Informe un código de producto válido en el ítem del documento;
3. Ejecute la opción Documento Original para seleccionar la factura correspondiente.

docori.jpg

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _