Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - MATA121: Help: NOFUNCW Problema: Opción no disponible en el Protheus. Función : CTB105MVCCalled By MATA120



Ocurrencia

En el modulo de compras al ingresar a la rutina Pedido de compra (MATA121)se presenta un mensaje de validación y no permite ingresar a la rutina:

Help: NOFUNCW Problema: Opción no disponible en el Protheus. Función : CTB105MVCCalled By MATA120




Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Versión 12.1.17


Causa
Este incidente ocurre por la desactualización de la rutina de asientos contables de integración de otros módulos (CTBA105).


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Verifique tener la fecha de la rutina CTBA105 con fecha igual o superior a 10/12/2018, Patch (DSERCTR1-16889);

2. En caso de no contar con estas fechas, deberá solicitar el patch de actualización vía ticket a Soporte Mercado Internacional para la versión 12 de Protheus que corresponda su ambiente;

3. Ingrese a la rutina de Pedidos de Compra, valide el escenario reportado.


Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:

Help On-Line Pedido de compra (MATA121)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _