Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) – MI - Activo Fijo (SIGAATF) - error en el parámetroFWFormViewStruct: Campo: xxx_xxxx no se encontró. on FWFORMMODELSTRUCT:SETPROPERTY

Ocurrencia
En el módulo de Activo Fijo, al intentar registrar una nueva cuenta desde la rutina Planes de cuentas - CTBA020 aparece el error log "error en el parámetroFWFormViewStruct: Campo:CTS_ORDEM no se encontró. on FWFORMMODELSTRUCT:SETPROPERTY(FWFORMMODELSTRUCT.PRX)"
1.jpg

Ambiente

Cross Segmentos - TOTVS BackOffice (Línea Protheus) – MI - Activo Fijo (SIGAATF) - 12.1.17

 
Causa
El incidente es presentado por inconsistencias en el diccionario de datos, ya que el campo al que hace referencia el error log no es encontrado por la rutina porque no está configurado como usado.


Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Ingrese al configurador y altere la propiedad del campo para usado:
2.jpg

2. Garantice el cambio desde la tabla SX3. El campo X3_USADO debe estar informado:
3.jpg
3. Ingrese nuevamente a la rutina para registrar la cuenta y valide que el incidente ya no sea presentado.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _