Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA086 - Error.log en anulación de OP "array out of bounds ( 2 of 1 ) on CANCELA(FINA086.PRW)"

Ocurrencia
En modulo Financiero, al intentar realizar el proceso de anulación de una Orden de Pago, se genera el error.log  "array out of bounds ( 2 of 1 ) on CANCELA(FINA086.PRW)"

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) – A partir de versión 12.1.17

Causa
Este incidente se presenta, debido a que no están cargados los registros estándar para el tipo de pago TF o EF, en la tabla FJS-Modos de Pago, los cuales son utilizados en los procesos financieros del sistema.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Verifique el modo de compartición de la tabla FJS, ya que de acuerdo a ello deberá tener dados de alta los modos de Pago estándar, en un diccionario de datos estándar la compartición es Exclusiva a nivel sucursal, por lo que para cada sucursal deberá tener informada la tabla.


2.- ingrese al módulo Financiero a través de la rutina FINA025-Modos de Pago y verifique que estén dados de alta los Modos de Pago TF y EF, en caso contrario deben ser incluidos.

NOTA: De forma estándar estás son las formas de Pago que se cargan en sistema, las cuales deben de existir para cada sucursal, si es el caso que el nivel de exclusividad sea E-E-E.

Para el caso puntual del error "array out of bounds ( 2 of 1 ) on CANCELA(FINA086.PRW)" el sistema está validando que no tienen incluida alguna de las formas de Pago TF o EF en alguna de las sucursales. Sin embargo, se recomienda verificar que existan todas las formas de Pago estándar cargadas en cada sucursal, para no interferir en algún otro proceso financiero del sistema.

El usuario puede incluir nuevas formas de pago, acorde a los procesos operativos de cada empresa.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _