Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Activo Fijo (SIGAATF) - HELP: CTRDES12. Al intentar ingresar a la rutina de Activos

Ocurrencia
En el módulo Activo Fijo(SIGAATF) al intentar acceder a la rutina para registrar un activo a través de la opción del menú Actualizaciones>Archivos>Activo se detona el Help: CTRDES12, impidiendo acceder a la rutina.


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Activo Fijo (SIGAATF) – A partir de versión 12.1.17

Causa
Este incidente ocurre, cuando se utiliza un menú de versión 11 y no de versión 12. En versión 12 el registro del activo fue modificado para que se realice a través de la rutina ATFA012, por lo que la rutina ATFA010 quedó descontinuada.

Solución
Para solucionar esta ocurrencia, debe seguir los siguientes pasos:
1. Inicialmente es importante que confirme que los menús que está utilizando en el ambiente, correspondan a la versión 12, para la localización correspondiente;
2. Realizar un respaldo del archivo SIGAATF.XNU localizado en la carpeta System del Protheus_data de su ambiente;
3. Con acceso exclusivo al sistema, ingrese al módulo Configurador en el apartado Entorno>Archivos>Menús;
4. En la ventana de Menús, localice el Menú Activo Fijo y presione botón Ok;
5. En la ventana que se visualiza, en el panel derecho adicionar todas las opciones del Menú, localice la opción del Menú Activos, y posicionarse en opción Detalles para configurar la opción del menú;
6.  Configure el menú seleccionando haciendo la llamada al programa ATFA012, como se muestra en la siguiente imagen:
7.  Después de realizar el cambio, dar click en la opción "Generar" e indicar el nombre del menú SIGAATF para grabar los cambios;
8. Ingrese nuevamente al módulo Activo Fijo y confirme el ingreso a la rutina de forma correcta.

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _