Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - MATA121 - La ventana de contingencias no está considerando los saldos presupuestados y saldos solicitados



Ocurrencia

En modulo de Compras (SIGACOM), Al incluir un Pedido de Compras (MATA121), las contingencias no está considerando los saldos presupuestados y saldos solicitados cuando se tiene configurado bloqueo de proceso en el modulo de Planificación y Control Presupuestario (PCO).

cn1.jpg


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Versión 121.17



Causa
Este incidente ocurre, por inconsistencia en el diccionario de datos; Por ejemplo (#4951319):

- El origen fue que el campo de Centro de costos tenía una longitud menor en la versión 12.
- En versión 11 era de 10 y en 12 de 9.
- Esto originó que el nivel que es centro de costos y nivel 2 que es cuenta presupuestal en v12 guardara datos incorrectos
 - Por lo anterior el cubo no podía extraer los saldos correctamente.



Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Debe garantizar la correcta homologación de los campos involucrados con los entes contables - Cuenta contable (CT1), Centro de Costos (CTT), Clase Valor (CTH), Ítem Contable (CTD);


2. Debe garantizar la generación del saldo para el cubo de gestión y tipo de saldo a consulta; Por lo cual es es necesario que reprocese los registros y saldos en su ambiente: 
- PCOA310 - Reprocesamiento de registros diarios
- PCOA300 - Reprocesamiento de saldos de cubo de gestión.


3. Verifique y proporcione la configuración de los siguientes parámetros: MV_PCOSDCT, MV_PCOCTCA, MV_PCOWFCT, MV_PCOVENC, MV_PCOTLS



Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:

Help On-Line - Pedido de compra


Help On-Line - Contingencias "Grupo de aprobadores"

Help On-Line - Contingencias "Límite de Aprobación"

Help On-Line - Cubos de Gestión

Help On-Line - Bloqueos por Procesos

Help On-Line - Puntos de Bloqueo


¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _