Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Planificación y control presupuestario (SIGAPCO) - PCOXSLD Actualización del store procedure "Actualiza los saldos de cubos por llave (P11_13.sps)



Ocurrencia
En modulo de Planificación y Control Presupuestario (SIGAPCO), después de la actualización de la rutina PCOXSLD, al ingresar a las rutinas del modulo, se presenta un mensaje indicando que es necesario la actualización del store procedure "Actualiza los saldos de cubos por llave (P11_13.sps)"


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Planificación y control presupuestario (SIGAPCO) - Versión 11.80


Causa
Este incidente ocurre por la desactualización del Stored Procedure.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Verifique la configuración del parámetro MV_PCOINTE, si usted no tiene integración con el modulo PCO, deberá desactivar este parámetro MV_PCOINTE=2;




2. Si usted tiene integración con el modulo de PCO MV_PCOINTE =1, deberá realizar el paliativo de los siguientes puntos, por la integración del módulo de compras (SIGACOM) con el módulo de planificación y control de la producción (SIGAPCO) a través del parámetro MV_PCOINTE contenido en su SX6 y por medio de la rutina PCOXSLD

3. Descargue los Stored Procedure disponibles en este articulo;


4.  Desde el modulo del Configurador, desinstale el Stored procedure  p11_13







5.-Realice una copia de los archivos con extensión .SP o bien solo el archivo p11_13.sps en caso de solo haber desinstalado este stored procedure y que están contenidos en el system de su ambiente, después bórrelo;


6. Coloque en el system de su ambiente los archivos del Stored Procedure p11_13.sps  que descargo de este articulo;


7. Desde el configurador, ingrese a instalar los Stored Procedure o bien solo el stored procedure 13;







8. Consulte los Stored Procedure, para verificar que estén actualizados;




9. Ingrese al modulo SIGAPCO, valide la ejecución de las rutinas, verifique que ya no se amostrado el mensaje de validación del stored procedure desactualizado.

 

Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:

Link TDN - Como configurar stored procedures

Articulo con pasos para la instalación de Stored Procedure version 12117 de Protheus

Link TDN P12117 - PCO0027_Stored_Procedure_PCO_12.SPS_e_13.SPS_Desatualizadas

TDN - Reestruturação do controle de saldos dos cubos do módulo SIGAPCO (U_UPDPCO - AKT_ANALIT)



Descargue el archivo de los Stored Procedure versión 11 de Protheus.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _