Ocurrencia
En modulo de Compras (SIGACOM), al incluir una factura de entrada con la contabilidad On-Line y Store Procedures instalados en la rutina Factura de entrada (MATA101N), se genera un error.log:
Error en la preparación del archivo de trabajo para que procedure actualice saldos.
Efectuar el reprocesamiento de los saldos
Error : 208 (S0002) (RC=-1) - [Microsoft][ODBC Driver 11 for SQL Server][SQL Server]El nombre de objeto 'TRW010_SP' no es válido.
Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Versión 12117
Causa
Este incidente puede ocurrir por desactualización de los Store Procedure, Desactualización de las rutinas CTBAXATU y/o MATXFUNA o bien por alguna Función de Usuario o punto de entrada utilizado en la contabilización de la inclusión de la Factura de Entrada.
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Descargue los Stored Procedure disponibles en el portal del cliente;
2. Desde el modulo del Configurador, desinstale los Stored procedure p12_01, p12_02, p12_03, p12_06, p12_07, p12_23;
3.- Verifique la configuración del parámetro MV_MUDATRT;
4.-Realice una copia de los archivos con extensión .sps contenidos en el system de su ambiente, después bórrelos;
5. Coloque en el system de su ambiente los archivos que están contenidos en el archivo de los Stored Procedure que descargo del portal del cliente para la version 12117 de Protheus;
6. Desde el configurador, ingrese a instalar los Stored Procedure;
7. Consulte los Stored Procedure, para verificar que estén actualizados;
8. Revise que el asiento contable no tenga Puntos de entrada y/o Funciones de usuario, a efecto de validar la detonación del asiento, se siguiere la validación con importes fijo en el campo de valor.
Articulo: MP - CTB - CTBA105 - Contabilidad On-Line y Off-Line (Puntos de Validación)
Articulo: MP - CTB - Error DETPROVA(MATXFUNA.PRX)
9. Ingrese a la rutina MATA101N, incluya una factura de entrada con Contabilidad On-Line, revise la póliza contable generada sin que sea mostrado el error.log;
10. Se consulta la póliza contable generada;
11. Verifique tener las rutinas con las siguientes fechas igual o superior, en caso de tener rutinas desactualizadas, deberá solicitar la actualización (Patch) vía ticket al grupo de atención a Soporte Mercado Internacional.
Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:
MV_MUDATRT cambia el nombre físico de la clase TR tablas temporales
0 Comentarios