Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - MATA101N - Error : 208 El nombre de objeto 'TRW010_SP' no es válido on CTBGRVCT2(CTBXATU.PRW) 07/08/2018 line : 1550



Ocurrencia
En modulo de Compras (SIGACOM), al incluir una factura de entrada con la contabilidad On-Line y Store Procedures instalados en la rutina Factura de entrada (MATA101N), se genera un error.log: 


Error en la preparación del archivo de trabajo para que procedure actualice saldos.
Efectuar el reprocesamiento de los saldos
Error : 208 (S0002) (RC=-1) - [Microsoft][ODBC Driver 11 for SQL Server][SQL Server]El nombre de objeto 'TRW010_SP' no es válido.

error1.jpg


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Versión 12117


Causa
Este incidente puede ocurrir por desactualización de los Store Procedure, Desactualización de las rutinas CTBAXATU y/o MATXFUNA o bien por alguna Función de Usuario o punto de entrada utilizado en la contabilización de la inclusión de la Factura de Entrada.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Descargue los Stored Procedure disponibles en el portal del cliente;

error2.jpg


2.  Desde el modulo del Configurador, desinstale los Stored procedure p12_01, p12_02, p12_03, p12_06, p12_07, p12_23;










3.- Verifique la configuración del parámetro MV_MUDATRT;





4.-Realice una copia de los archivos con extensión .sps contenidos en el system de su ambiente, después bórrelos;


5. Coloque en el system de su ambiente los archivos que están contenidos en el archivo de los Stored Procedure que descargo del portal del cliente para la version 12117 de Protheus;




6. Desde el configurador, ingrese a instalar los Stored Procedure;











7. Consulte los Stored Procedure, para verificar que estén actualizados;




8. Revise que el asiento contable no tenga Puntos de entrada y/o Funciones de usuario, a efecto de validar la detonación del asiento, se siguiere la validación con importes fijo en el campo de valor.

Articulo: MP - CTB - CTBA105 - Contabilidad On-Line y Off-Line (Puntos de Validación)
Articulo: MP - CTB - Error DETPROVA(MATXFUNA.PRX)





9. Ingrese a la rutina MATA101N, incluya una factura de entrada con Contabilidad On-Line, revise la póliza contable generada sin que sea mostrado el error.log;











10. Se consulta la póliza contable generada;



11. Verifique tener las rutinas con las siguientes fechas igual o superior, en caso de tener rutinas desactualizadas, deberá solicitar la actualización (Patch) vía ticket al grupo de atención a Soporte Mercado Internacional. 





Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:

MV_MUDATRT cambia el nombre físico de la clase TR tablas temporales

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _