Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Contabilidad de Gestión (SIGACTB) - CTBA161 - No se muestran campos de la tabla CTS en modo de exhibición Tradicional (F12)

Ocurrencia
En modulo de Contabilidad de Gestión, al ingresar a incluir o modificar una visión de gestión a través de la rutina Visión (CTBA161) no se muestran los campos de la tabla CTS para su configuración.


v1.jpg



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Contabilidad de Gestión (SIGACTB) - Versión 12


Causa
Este incidente ocurre por desactualización de la rutina CTBA161 o bien por diferencias en la estructura estándar de la tabla CTS.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1.- Desde el configurador, ingrese a la rutina diccionario de datos y marque las propiedades browser, usado y utilizado por todos los módulos de cada uno de los campos de la tabla CTS  (Nota:  abra algunos que no le permita hacer el cambio). Grabe los cambios; 


2.- Solicite vía ticket al equipo de atención Soporte Mercado Internacional, la actualización de la rutina CTBA161.PRW para la versión 12, release de su ambiente Protheus - Previo respaldo del RPO de su ambiente de pruebas;


3.- Puede solicitar vía ticket la estructura del balance generar y del estados de resultados EJEMPLO para la configuración de sus visiones. Ejemplo los archivos P12_1_14_MEX_CVE.rar con facilitadores estándar, los cuales ya vienen predefinidos para agilizar sus configuraciones, puede utilizarlos o bien crear sus propias estructuras;


4.- Una vez garantizados los puntos anteriores, valide nuevamente el escenario reportado.


Conozca más:
Para consultar la información contenida de la rutina CTBA161, acceda al siguiente enlace:
MP - CTB - CTBA161 - ¿Como dar mantenimiento a los entes de gestión (CVF) en Visión Gerencial?


Se anexa vídeo de soporte con un ejemplo en versión 12114 de Protheus.


¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _