Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA086 - MV_ESTORDP - Actualiza Campo E5_SITUACA al Anular Orden de Pago

time.pngTiempo aproximado para lectura: 00:10:00 min


Ocurrencia
En el modulo de Financiero, al ejecutar la rutina de Anulación de Orden de Pago (FINA086), no actualiza el valor del campo E5_SITUACA con el valor "C".



Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA086 - MV_ESTORDP - Actualiza Campo E5_SITUACA al Anular Orden de Pago - Versión 12



Causa
Este incidente ocurre cuando se tiene configurado el parámetro MV_ESTORDP con valor "S".

El parámetro MV_ESTORDP es utilizado para definir si se realizara un registro de reversión en la tabla SE5 al anular una orden de pago. Los valores que se permiten en la configuración son:

1.- S-Sí (No actualizar campo E5_SITUACA, pero crea un registro de reversión).

2.- N-No (Actualiza el campo E5_SITUACA con el valor "C", sin crear registro de reversión).

 

Importante

No se actualiza el valor del campo E5_SITUACA en las dos situaciones, porque al generar el registro de reversión el registro original quedaría marcado como cancelado (E5_SITUACA = "C"), provocando que el registro no sea considerado en otros procesos, por ejemplo en una reconciliación bancaria.

 

Solución

  • MV_ESTORDP = "N"

Si se desea que al anular una orden de pago se actualice el campo E5_SITUACA con el valor "C", se debe configurar el parámetro MV_ESTORDP con el valor "N".

 

  • MV_ESTORDP = "S"

Si se desea que al anular una orden de pago se cree un registro de reversión, se debe configurar el parámetro MV_ESTORDP con el valor "S", pero sin actualizar el campo E5_SITUACA.

 

Nota: Se sugiere que la fecha de rutina FINA086 sea igual o superior a 27/12/2018.

 

Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces: TDN - E (Parameters - SIGAFIN)

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _