Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Facturación (SIGAFAT) - La direccion del ejecutable de timbrado no es valida

Ocurrencia
En los módulos Facturación y Financiero, al intentar realizar la emisión del Timbre Fiscal de un XML, es presentado el mensaje la dirección del ejecutable de timbrado no es valida.

Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Facturación (SIGAFAT) – A partir de la versión 11.80

Causa
Este incidente ocurre, pues la ruta informada en el parámetro MV_CFDSMAR (ruta donde se almacena el archivo ejecutable para consumo del WS del PAC) contiene espacios intermedios, por ejemplo: C:\Ambientes\12\protheus\binarios totvs\smartclient\ 

Solución
Para solucionar esta ocurrencia, realice alguno de los siguientes pasos según su estructura:

A). Si su parámetro MV_CFDSMAR se encuentra informado con una ruta especifica.

1.- Modifique el contenido del parámetro para retirar los espacios intermedios;
2.- Retire los espacios intermedios en el nombre de las carpetas que componen dicha ruta;

B). Si su parámetro MV_CFDSMAR se encuentra informado con la función GetClientDir() (Función que devuelve la ruta del Smarclient).

1.- Retire los espacios intermedios en el nombre de las carpetas que componen la ruta donde se ubica el Smartclient.

 



¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _