Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - Semáforo Contábil (CTBXSEM): ERR_FORM "Alias does not exist _ctbproc"



Ocurrencia
En modulo de Contabilidad de Gestión, al ejecutar la contabilidad se genera un error en los semáforos de contabilización (CTBXSEM).

ERR_FORM - "Alias does not exist _ctbproc"


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - Versión 12117

Causa
Este incidente ocurre, por la parametrización y validación del uso de los semáforos de contabilización.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Se sugiere tener la actualización de binarios y librerías disponibles en el portal del cliente, aplicados en su ambiente de pruebas inicialmente;

Downloads y atualizaciones de Librerias

Downloads y atualizaciones Binarios - APPSERVER

Downloads y atualizaciones Binarios - SMARTCLIENT

 


2. Verifique tener la rutina CTBXSEM con fecha igual o superior al 22/10/2018;

Patch P12117_CTBXSEM_20181022_DSERCTR1-15359.ZIP


3. En caso de descargar los patchs, deberá aplicar en su ambiente con previo respaldo del RPO, eligiendo la opción aplicar solo fuentes actualizados;


4. Verifique la existencia de los archivo _CTBProc*.* en el system de su ambiente;

  • Deberá parar los servicios de Protheus
  • Después renombrar estos archivos _CTBProc*.* o _TBProc*.*



5. Ingrese nuevamente a Protheus, ejecute la contabilización, valide los resultados sin que se haya generado el error reportado.



Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces

MP - CTB - SEMACT51 - Error en la creación del archivo semáforo de procesamientos competidores, semáforo inhabilitado!

MP - CTB - Semáforo de procesamiento en contabilidad

TDN - Mensaje Semáforo: ERR_FORM - "Alias does not exist _ctbproc".

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _