Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - Liquidación de Cheques Recibidos (FINA096) no muestra el asiento contable en pantalla

Ocurrencia
En el módulo Financiero en la rutina FINA096-Cheques Recibidos la rutina no toma de forma correcta los parámetros de Contabilidad, ya que al configurar para que se muestre el asiento contable, no se muestra el asiento detonado en pantalla en el proceso de Liquidación.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - A partir de la versión 12

Causa
Se identifica que el incidente ocurre porque el grupo de preguntas FIN096 no corresponde a las opciones que se tienen codificadas, para los releáse posteriores el diccionario de datos ya incluirá la corrección. Sin embargo, para versión 12.1.17, se debe realizar la corrección de forma manual.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Inicialmente es importante garantizar que en su repositorio se encuentre compilada la última versión disponible de la rutina FINA096 para versión 12.1.17.
2. Realice un respaldo del archivo SX1 del ambiente.
3. Ingresar por medio del módulo Configurador en opción Base de Datos>Diccionario>Base de Datos, posicionarse en el apartado de "Preguntas" y localizar el grupo de Preguntas FIN096 por medio del icono de búsqueda.
sx1.jpg
4.- Confirme que las preguntas se encuentren configuradas, configuradas conforme a la imagen adjunta.
FIN096.jpg
5.- En caso de no tener la misma configuración, deberá realizar los ajustes conforme al diccionario de datos estándar.
6.- Verifique el proceso de ejecución de la contabilidad Online, ingresando a la rutina FINA096-Cheques Recibidos, para que el asiento contable se genere Online y sea visible en pantalla cuando se ejecute la liquidación, configure las 2 preguntas = Si, conforme a la imagen adjunta.
FINA096.jpg

Notas: En el archivo adjunto en sx1_fin096.zip del artículo se encuentran disponibles las preguntas del diccionario de datos estándar para el grupo de preguntas FIN096.

 

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _