Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - CFGX047 - Consulta Archivo de LOG: Help: 100NOLOG (MV_LOGSIGA)


Ocurrencia

En modulo del Configurador, al ingresar a la rutina Consulta Archivo de LOG (CFGX047), de presenta el mensaje Help: 100NOLOG, al configurar el log a través del parámetro MV_LOGSIGA, al ingresar a Protheus se presenta un mensaje de validaron y no permite ingresar.

3.jpg

2.jpg

1.jpg



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - Versión 12


Causa
Este incidente ocurre por la activación del log para realizar la consulta del archivo de LOG, sin embargo esta funcionalidad esta descontinuada; Se debe activar la funcionalidad Embedded Audit Trail (Aplicador de Trigger para auditoria)


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Desde la rutina de Parámetros, desactive el parámetro MV_LOGSIGA= NNNNNNN;

2. Configure la funcionalidad Embedded Audit Trail (Aplicador de Trigger para auditoria);

MP - CFG - CFGA710 - Como configurar Embedded Audit Trail (Aplicador de Trigger para auditoria)


3. En caso de querer consultar el LOG de Registros (CFGX025) en versión 12 de Protheus, consulte el siguiente articulo.

MP - CFG - CFGX025 - Como consultar el LOG de registros en versión 12 de Proheus?

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _