Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Contabilidad de Gestión (SIGACTB) - Problema para realizar Efectivización de Tipo de Saldo 9 en asientos cuadrados.

Ocurrencia

En módulo de Contabilidad, al intentar realizar la Efectivización (CTBA350) de un tipo asiento tipo de Saldo 9 que ha sido corregido para que no se presente diferencias entre Débitos y Créditos no realiza la el proceso correspondiente para que el asiento se convierta a tipo de saldo 1 (Real).


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Contabilidad de Gestión (SIGACTB) – A partir de versión 12

Causa
Este inconveniente se presenta por inconsistencias en los saldos del documento ya generados, y grabados con inconsistencias en tabla CTC-Saldos del Documento.

Solución
Para solucionar este inconveniente y mantener congruencia en las informaciones del sistema, se recomienta realizar las siguientes tareas:
1. Antes de ejecutar cualquier tarea, es importante realizar un respaldo de la base de datos del ambiente.
2. Realizar un respaldo de tabla CTC-Saldos del Documento.
3. Aplicar un Zap a la tabla
4.- Con la información contenida en tabla CT2-Asientos contables, verificar la fecha del primer movimiento que tiene en tabla CT2, con base al campo CT2_DATA.
5.- Ingresar a Rutina CTBA190-Reprocesamiento de Saldos y efectuar el reprocesamiento de forma controlada, a partir de la primer fecha ubicada en los registros de la CT2, para los diferentes tipos de saldo.

CTBA190.jpg

 6.- Ingresar a rutina CTBA350-Efectivización y parametrice de acuerdo a las informaciones de los asientos que requiere hacer efectivos.

CTBA350.jpg

7.- Para confirmar que no ha existido algún inconveniente en la Efectivización, el sistema deberá mostrar el mensaje correspondiente de que no existe inconsistencias.

Validaci_n_OK.jpg

8.- Posteriormente, se genera un informe donde en caso de existir inconsistencias, mostrará el detalle de los errores identificados.

Informe.jpg

9.- Por último, puede confirmar en la rutina de Asiento Contable automático, que el asiento correspondiente ha sido modificado para un saldo Real (Tipo 1).

Asiento_Real.jpg

Asiento_Real_1.jpg

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 1 de 1

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _