FAQs - Suporte técnico

MP - APD - APDA020 - Help: M120ROTORD Problema: No se definió ningún procedimiento como Ordinario



Ocurrencia
En le modulo de Evaluación y Encuesta de Desempeño (SIGAAPD), al ejecuta la acción "Relacionar" en la rutina de Participante (APDA020), se presenta un mensaje de validación:

Help: M120ROTORD Problema: No se definió ningún procedimiento como Ordinario Solución: En el archivo de Procedimientos de calculo, informe un procedimiento como ordinario.

apd1.jpg


Ambiente
Protheus – Evaluación y Encuesta de Desempeño – Versión 12


Causa
Este incidente ocurre porque no hay un tipo de procedimiento indicado como Ordinario (Planilla de Haberes) en la rutina (Tabla SRY) o bien por inconsistencias en la estructura de las tablas SRY, SRM, RC2 o RC3.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Verifique tener la rutina APDA020 con fecha igual o superior al 23/10/2018;

Patch P12117_APDA020_20181023_DRHPAG-21194.ZIP


2. En caso de descargar el patch, deberá aplicar en su ambiente con previo respaldo del RPO, eligiendo la opción aplicar solo fuentes actualizados;


3. Garantice tener al menos un procedimiento de nomina de tipo Ordinario, se anexa un ejemplo;

apd3.jpg

apd4.jpg


4. Verifique la configuración de las tablas SRY, RCM, RC2 y RC3 en la tabla SX2, por estándar del diccionario de datos la compartición de estas tablas de encuentra de la siguiente manera;

Nota: El nombre de la tabla (X2_ARQUIVO) debe ser acorde a la configuración de su gestión de empresas (sigamat.emp)

apd5.jpg


5. Si aun con el patch aplicado y la correcta configuración del procedimiento de nomina, el mensaje Help: M120ROTORD se sigue prestando, deberá realizar los siguientes pasos, validando inicialmente en su ambiente de PRUEBAS:

  • Desde APSDU, abra y respalde las tablas SRY, SRM, RC2 y RC3
  • Realice el DROP de las tablas SRY, SRM, RC2 y RC3
  • Salga del APSDU, ingrese a Protheus en el siguiente Orden

    Actualizaciones > Definiciones de Cálculo > Tipos de procedimiento (Rutina: GPEA162)

    Actualizaciones > Definiciones de Cálculo > Formulas (Rutina: GPEA290)


  • Salga del sistema Protheus e ingrese al APSDU
  • Appende el respaldo previo realizado de cada tabla SRY, SRM, RC2 y RC3
    Nota: Garantice tener al menos un procedimiento de nomina de tipo Ordinario


6. Ejecute la acción relacionada "Relacionar" a través de la rutina de Participantes (APDA020), valide los resultados sin que sea detonado el mensaje de validación: Help: M120ROTORD.

apd6.jpg



Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces

Help On-Line: Archivo de Personas/Participantes

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _