Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - invalid field name in Alias SED->ED_TPCOJR on FWMBROWSE:GETCBOX(FWMBROWSE.PRW)

Ocurrencia
En el módulo Financiero, al intentar ingresar a registrar una modalidad en la rutina Modalidades - FINA010 aparece el siguiente error log: "invalid field name in Alias SED->ED_TPCOJR on FWMBROWSE:GETCBOX(FWMBROWSE.PRW) 23/10/2018 18:06:50 line : 1599"

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - A partir de la versión 12

Causa
Este incidente ocurre por la ausencia del campo ED_TPCOJR en la base de datos del ambiente.

Solución
Para solucionar esa ocurrencia, realice los siguiente pasos:
1.- Ingresar al módulo Configurador - SIGACFG para crear el campo conforme la siguientes características:
1.jpg

2.- Ingrese a la rutina nuevamente para validar que el error ya no sea presentado. En caso de presentar un nuevo error con algún otro campo, puede revisar el artículo Campos de cuentas en el Registro de naturalezas que contiene las características de campos relacionados a la rutina Modalidades - FINA010



¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _