Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - Help: FINA371UPDATE Problema: El campo FR_LA no se encontró en el diccionario de datos (UPDFIN)


Ocurrencia

En modulo de Financiero, al ejecutar la rutina Contabilización Off-Line de Recibos y Orden de Pago (FINA371), se presenta un mensaje de validación:

Help: FINA371UPDATE Problema: El campo FR_LA no se encontró en el diccionario de datos.  Ejecute el compatibilizador UPDFIN con fecha igual o superior a 01/09/2009 

help.jpg


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - Versión 12.1.17


Causa
Este incidente ocurre por desactualización de la rutina FINA371 o bien por no tener creado el campo FR_LA en la estructura de la tabla SFR.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Se sugiere tener la actualización de binarios y librerías disponibles en el portal del cliente, aplicados en su ambiente de pruebas inicialmente;

Downloads y atualizaciones de Librerias

Downloads y atualizaciones Binarios - APPSERVER

Downloads y atualizaciones Binarios - SMARTCLIENT


2. Garantice que el nombre de la rutina ejecutada en la contabilización Off-Line de Recibos y Orden de Pago sea FINA371

fina371.jpg


3. Verifique tener la rutina FINA371 con fecha igual o superior al 02/06/2017;
- Se anexa Patch al final del articulo con las rutinas de contabilidad Involucradas en el escenario reportado


4. En caso de descargar los patchs, deberá aplicar en su ambiente con previo respaldo del RPO, eligiendo la opción aplicar solo fuentes actualizados;


5. Garantice tener creado el campo FR_LA con la siguiente información:

FRA_LE1.jpg
FR_LA.jpg


6. Ingrese a la rutina FINA371, valide la correcta ejecución de la rutina.


¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _