Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Opción no disponible en el Protheus. Funcion: MATA096Called By _EXECUTE

Ocurrencia

En el módulo de Compras, al ingresar a la rutina Grupos de Aprobación - MATA096 es presentado el mensaje Opción no disponible en el Protheus. Funcion: MATA096Called By _EXECUTE
1.jpg


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - A partir de la versión 12

Causa
Este incidente ocurre ya que la rutina MATA096 fue descontinuada en la versión Protheus 12. En su lugar debe ser utilizada la rutina Grupo de Aprobac. - MATA114

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Ingresar a Actualizaciones -> Administración de Compras -> Grupos de Aprobación:
2.jpg

2. Con shift + F6 garantice que sea la rutina - MATA114:
3.jpg

3. También es posible llevar a cabo la búsqueda directa de la rutina:
4.jpg

Observación: Si la rutina MATA114 no se encuentra en sus menús, puede llevar a cabo la inclusión desde el configurador.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _