Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (Línea Protheus) MI - Gestión de Personal (SIGAGPE) - GPEA010: InterFunctionCall: cannot find function RF2FILCONP in AppMap on F3MONTAFILTRO(MSLIB.PRW) 31/08/2018 13:40:11 line : 7914



Ocurrencia
En modulo de Gestión de Personal (SIGAGPE) en la rutina de Empleados (GPEA010) al intentar registrar la secuencia de turno SEC INI TURN (RA_SEQTURN) se genera un error.log:

InterFunctionCall: cannot find function RF2FILCONP in AppMap on F3MONTAFILTRO(MSLIB.PRW) 31/08/2018 13:40:11 line : 7914


Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) MI - Gestión de Personal (SIGAGPE) - A partir de la versión 12117


Causa
Este incidente puede ocurrir por no tener compilas las rutinas Pivotes del modulo de SIGAPON correspondientes a países de Mercado Internacional o bien por inconsistencias en el registro de la tabla de Horario Estándar.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Se sugiere tener la actualización de binarios y librerías disponibles en el portal del cliente, aplicados en su ambiente de pruebas inicialmente;

Downloads y atualizaciones de Librerias

Downloads y atualizaciones Binarios - APPSERVER

Downloads y atualizaciones Binarios - SMARTCLIENT


2. Verifique tener la rutina GPEA010 con fecha igual o superior al 14/09/2018;

Patch P12117_GPEA010_20180914_DRHGCH-4800.ZIP


3. Verifique tener la rutina PONXAPO, PONXFUN y PONCLAPO con fecha igual o superior al 26/10/2018;

Patch P12117_PONCLAPO_20181026_DRHGCH-5702.ZIP


4.- Verifique tener la rutina PONA160 con fecha igual a 19/11/2015 - Fecha para países de Mercado Internacional - Solicite a soporte vía ticket la actualización de esta rutina;


5. En caso de descargar los patchs, deberá aplicar en su ambiente con previo respaldo del RPO, eligiendo la opción aplicar solo fuentes actualizados;


6. Garantice tener registrada la tabla de Horario Estándar (PONA080);

Articulo: MP - GPE - Como configurar la tabla de horario estándar (PONA080)


7. Garantice tener informados los siguientes parámetros:  MV_CALDEM = 0, MV_CALFIS = 1 MV_USESPJ = 0 y MV_MODFOL = 2 (México, Argentina, Colombia, Chile, República Dominicana) o MV_MODFOL = 1  (Para País Bolivia, Perú) o MV_MODFOL = 0 (País Paraguay, Uruguay);


8. Ingrese a la rutina Empleados (GPEA010), valide la correcta ejecución de consulta estándar (F3) del campo SEC INI TURN (RA_SEQTURN).

gpea0101.png

 

Importante: No debe ser descargado ni aplicado ningún patch de actualización de acumulado semanal o anual de Recursos Humanos disponible en el portal del cliente.

Ya que estas actualizaciones corresponde a funcionalidades para el país de Brasil y pueden impactar de manera negativa la ejecución de las rutinas o bien generar sus resultados erróneos en las rutinas del modulo de Reloj Registrador Electrónico y/o Gestión de personal, para países de Mercado Internacional

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _