Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Gestión de Proyectos (SIGAPMS) - PMSA100: Reference counter overflow ( over 32700 ) on tClassInstance::addRef() on DBTREE:PTUPDATENODES(DBTREE.PRW) 31/08/2018 13:40:11 line : 1043

Ocurrencia
En modulo Gestión de Proyectos, al dar mantenimiento a un presupuesto que contiene volumen de información se genera un error: 


Reference counter overflow ( over 32700 ) on tClassInstance::addRef() on DBTREE:PTUPDATENODES(DBTREE.PRW) 31/08/2018 13:40:11 line : 1043

tree1.png

tree2.png

tree3.jpg


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Gestión de Proyectos (SIGAPMS) - Versión 12117



Causa
Este incidente de overflow es generado por el sistema cuando entiende que la rutina entró en bucle, conforme a la documentación: http://tdn.totvs.com/pages/viewpage.action?pageId=6065694



Solución
Actualmente se encuentra la ISSUE de Mejoría DSERFAT-8934, sin embargo se cuenta con un paliativo para solucionar esta ocurrencia, realice los siguientes pasos:

1. Trabajar el presupuesto en modo planilla. Para configurar el uso de la hoja de trabajo presione la tecla F12 en la pantalla de presupuestos y cambie la pregunta "Modo de exhibición del presupuesto". para "Planilla".

tree4.jpg

tree6.jpg

 

tree7.jpg


Conozca más:
Para consultar la información contenida en el Help On-Line, acceda a los siguientes enlaces:

Administración de Presupuestos

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _