Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Portal del Candidato - PWSR020A - TCFA040 - Efectivación de la solicitud de vacante disponible en el portal.


Ocurrencia
En el modulo de Reclutamiento y Selección de Personal, en la rutina Efectivación de Solicitud (TFCA040) no es visible el registro de la inscripción a la vacante generada desde la opción Vacantes disponibles en el portal del Candidato.


Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Portal del Candidato - Versión 12117


Causa
Este incidente ocurre, por inconsistencias en la configuración de las vacantes disponibles o bien por datos inconsistentes en la estructura e índices estándar del diccionario de datos, para las tablas involucradas en el proceso de efectivación.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Configure las instancias WS - Web Service, PP - Portal Protheus y PC - Portal Candidato acorde a lo indicado en el siguiente link de consulta: MP - Portal Protheus - Como configurar el Portal, instancias WS, PP y PC;


2. Verifique la configuración de los siguientes parámetros MV_VAGAMSG

23.jpg


3. Garantice que los campos RCL_LOCPAG y RGC_KEYLOC estén homologados, es decir, tengan el mismo tamaño;

12.jpg


4. Se verifica que no haya registros en la rutina Efectivación de solicitud (TFCA040);

1.jpg


5. Se muestra la configuración de la vacante disponible;

2.jpg3.jpg4.jpg


6. Se ingresa a la opción Vacantes disponibles logueandose con NIT y contraseña del candidato que se desea inscribir;

5.jpg


7. Se visualizan las vacantes disponibles;

6.jpg


8. Se selecciona una vacante;

7.jpg8.jpg9.jpg



9. Posterior a confirmar la inscripción, se muestra un mensaje de confirmación;

10.jpg


10. Se observa que se muestra la inscripción de la vacante, presionamos salir;

11.jpg


11. Se ingresa a la rutina Efectivación de la solicitud (TCFA040) donde se confirma que se muestra el registro de la inscripción generadas desde el portal del Candidato;

13.jpg


12. Se aprueba la solicitud; 

14.jpg
15.jpg

16.jpg

17.jpg

18.jpg

19.jpg

20.jpg


13. Se ingresa al portal, opción vacantes disponibles logueandose con usuario y contraseña de portal del cliente, donde se muestra que la solicitud ya fue atendida / Aprobada.

21.jpg

22.jpg






¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _