Ocurrencia
En el modulo de Reclutamiento y Selección de Personal, en la rutina Efectivación de Solicitud (TFCA040) no es visible el registro de la inscripción a la vacante generada desde la opción Vacantes disponibles en el portal del Candidato.
Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Portal del Candidato - Versión 12117
Causa
Este incidente ocurre, por inconsistencias en la configuración de las vacantes disponibles o bien por datos inconsistentes en la estructura e índices estándar del diccionario de datos, para las tablas involucradas en el proceso de efectivación.
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Configure las instancias WS - Web Service, PP - Portal Protheus y PC - Portal Candidato acorde a lo indicado en el siguiente link de consulta: MP - Portal Protheus - Como configurar el Portal, instancias WS, PP y PC;
2. Verifique la configuración de los siguientes parámetros MV_VAGAMSG;
3. Garantice que los campos RCL_LOCPAG y RGC_KEYLOC estén homologados, es decir, tengan el mismo tamaño;
4. Se verifica que no haya registros en la rutina Efectivación de solicitud (TFCA040);
5. Se muestra la configuración de la vacante disponible;
6. Se ingresa a la opción Vacantes disponibles logueandose con NIT y contraseña del candidato que se desea inscribir;
7. Se visualizan las vacantes disponibles;
8. Se selecciona una vacante;
9. Posterior a confirmar la inscripción, se muestra un mensaje de confirmación;
10. Se observa que se muestra la inscripción de la vacante, presionamos salir;
11. Se ingresa a la rutina Efectivación de la solicitud (TCFA040) donde se confirma que se muestra el registro de la inscripción generadas desde el portal del Candidato;
12. Se aprueba la solicitud;
13. Se ingresa al portal, opción vacantes disponibles logueandose con usuario y contraseña de portal del cliente, donde se muestra que la solicitud ya fue atendida / Aprobada.
0 Comentarios