Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Gestión de Proyectos (SIGAPMS) - PMSA600: variable is not an object on PMSATUPLAN (PMSXFUN.PRX) 26/09/2017 18:40:34 line : 19488

Ocurrencia
En modulo de Gestión de Proyectos (SIGAPMS) al realizar el proceso de Facturación desde la rutina Medición de Venta/Envió (PMSA600) se genera el error.



variable is not an object on PMSATUPLAN (PMSXFUN.PRX) 26/09/2017 18:40:34 line : 19488



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Gestión de Proyectos (SIGAPMS) - Versión 12117


Causa
Este incidente ocurre por la desactualización de la rutina PMSXFUN.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Se sugiere tener la actualización de binarios y librerías disponibles en el portal del cliente, aplicados en su ambiente de pruebas inicialmente;

Downloads y atualizaciones de Librerias

Downloads y atualizaciones Binarios - APPSERVER

Downloads y atualizaciones Binarios - SMARTCLIENT


2. Verifique tener la rutina PMSXFUN con fecha igual o superior a 11/10/2017;

 Patch P12117_PMSXFUN_20171011_DSERFAT-2001.ZIP

Patch: P12117_PMSXFUN_20181109_DSERFAT-8346.ZIP


3.- Verifique tener la rutina PMSA600 con fecha igual o superior al 28/03/2018;

Patch: P12117_PMSA600_20180509_DSERFAT-4221.ZIP



4. En caso de descargar los patchs, deberá aplicar en su ambiente con previo respaldo del RPO, eligiendo la opción aplicar solo fuentes actualizados;



5. Ingrese nuevamente a la rutina Medición de venta y envió (PMSA600) valide el escenario reportado.




Conozca más:
Para consultar la información contenida en el Help On-Line, acceda a los siguientes enlaces:


Help On-Line: Medición Venta/Envío

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _