Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - CTBA602 - Error: Para el atributo 'FechaModBal' el dato '18-12-06' no es válido. - Línea 2

Ocurrencia
En la validación del XML de la Balanza Complementaria generado a través de la rutina de Contabilidad electrónica (CTBA602), en el validador del SAT, se genera el error:

Para el atributo 'FechaModBal' el dato '18-12-06' no es válido. - Línea 2

conta1.jpg



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - Versión 12117


Causa
Este incidente ocurre por la configuración del formato de la fecha, en este caso el formato del año esta a dos dígitos en lugar de 4

conta2.jpg


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Verifique la configuración del formato de fecha para los usuario que generan los XML de la Contabilidad Electrónica versión 1.3;

usu.jpg

usu2.jpg


2. Garantice la correcta configuración de las preguntas de la rutina CTBA602, verifique el boletín técnico de la Contabilidad Electrónica 1.3;


3. Ingrese nuevamente a la rutina CTBA602, genere el XML de la Balanza complementaria, valide el escenario reportado.



Conozca Más

Para consultar la configuración completa de la contabilidad electrónica 1.3 - CTBA602, acceda al siguiente enlace:

Boletín técnico Contabilidad Electrónica 1.3


Link SAT Contabilidad Electrónica 1.3


Vídeo de Validación de Soporte Mercado Internacional.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _