Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - FINA415 - Error: invalid field name in Alias SE1->E1_IDLAN on FA070TIT(FINA070.PRX)

Ocurrencia
En módulo Financiero, cuando se utiliza la rutina FINA415-Eliminación de residuos se genera error.log "invalid field name in Alias SE1->E1_IDLAN on FA070TIT(FINA070.PRX)" 

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - A partir de la versión 12.1.17

Causa
El error se presenta por la ausencia del campo E1_IDLAN, el cual hemos confirmado que en los últimos reléase de diccionario de datos, el campo se ha incluido en los diccionarios estándar para ser utilizado en todos los países.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Verifique la existencia del campo E1_IDLAN en la tabla SE1, en caso de que no exista, deberá crearlo a través de la rutina Diccionario Base de Datos en el modulo del configurador con las siguientes características:

E1_IDLAN.jpg
E1_IDLAN_002.jpg

2. Valide el proceso de Eliminación de Residuos y confirme que el error.log que se presenta por ausencia del campo, no es replicado.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _