Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Libros Fiscales (SIGAFIN) - Error Log TCGenQry Error - Query greater than 15980 bytes. on REPORTPRINT(FINR130.PRX)


Ocurrencia
Al generar el informe FINR130 – Títulos por cobrar, se detona el siguiente error log “TCGenQry Error - Query greater than 15980 bytes. on REPORTPRINT(FINR130.PRX”Compra.

Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Libros Fiscales (SIGAFIN) - Protheus 11.80 y Superior.


Causa
Este incidente se presenta cuando se excede el limite de consulta predefinido en el concepto del lenguaje AdvPL "tamaño de consulta predeterminado es 15960 bytes".


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Confirmar acceso exclusivo al sistema
2. Ingresar al archivo TXT APPSERVER.ini
3. Dentro del bloque [GENERAL] agregar el parámetro: MaxQuerySize=31960 y guardar los cambios.

4. Reinicie su appserver y acceda nuevamente al sistema

5. Ejecute el informe y confirme que el error no presenta nuevamente.

 

 

 

 

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 1 de 1

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _