Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - DOT informado no encontrado en la Carpeta

Ocurrencia 
En el módulo de Facturación, al intentar modificar un componente en el campo Nm. Doc. Word (AG4_DOCWOR) en la rutina desde la rutina Componentes - FATA630 es presentado el mensaje de validación DOT informado no es encontrado en la carpeta:
2.jpg

3.jpg

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - A partir de la versión 11.8

Causa
El incidente es presentado por la ausencia de la carpeta informada en el parámetro MV_DOCAR o bien la carpeta no se encuentra en el protheus_data del ambiente.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1.Lleve a cabo la configuración del parámetro MV_DOCAR colocando la ruta correspondiente conforme al siguiente ejemplo:
PARAMETRO.jpg

2. Garantice que la carpeta Samples se encuentre ubicada en Protheus_Data del ambiente
ruta.jpg
3. Ingrese a la rutina Componentes - FATA630 y valide que el mensaje ya no sea presentado:
rutina.jpg



¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _