Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - SEMACT51 - Error en la creación del archivo semáforo de procesamientos competidores, semáforo inhabilitado!

Ocurrencia
El generar la contabilización de integración de otros módulos (CTBA105), es generado el mensaje de validación en la creación y uso del control de semaforización contable: 

SEMACT51
Error en la creación del archivo semáforo de procesamientos competidores, semáforo inhabilitado!




Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - A partir de la versión 11.80



Causa
Este incidente ocurre por el intento de abrir los archivos _CTBProc*.* ou _TBProc*.* dentro de la carpeta system, ya sea porque se corrompieron o bien por el limite del tamaño en estos archivos



Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:


1. Verificar la existencia de los archivos  _CTBProc*.* o _TBProc*.* en el system de su ambiente

2. Deberá parar los servicios de Protheus

3. Después renombrar estos archivos _CTBProc*.* o _TBProc*.*

4. Ingrese a Protheus y ejecute la contabilización nuevamente, el sistema recreara estos archivos.



Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:

MP - CTB - Semáforo de procesamiento en contabilidad

TDN: CTB0125_ERRO_Semáforos_de_Contabilização_SEMACT51

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _