Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Compras(SIGACOM) - MATA097 - Error en la rutina Liberación de documentos (MATA097) Work area not in use on MSSEEK(APLIB070.PRW)

Duda
¿Cómo corregir el error en la rutina Liberación de documentos (MATA097) Work area not in use on MSSEEK(APLIB070.PRW)?

Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Compras(SIGACOM) - Protheus 12.1.17 y Superior.

Causa
La rutina MATA097 (Liberación de Documentos) se encuentra desactualizada para la versión 12.1.17, actualmente se utiliza la rutina MATA094 (Liberación de Documentos) para dicha versión.

Solución
Para poder utilizar la rutina actual (MATA094) debe cambiar en el Menú la MATA097 por la MATA094, conforme los siguientes pasos:

1. Ingresar al módulo del configurador;
2. Ingresar a Entorno -> Menús;
1.png
3. Seleccionar solo el módulo de Compras;
2.png
4. Adicionar el Menú para realizar el cambio;
3.png
5. En la carpeta de liberaciones selecciona el ítem Liberación de Doc. Dar clic en el botón de Detalles;
4.png
6. Cambiar el nombre del programa MATA097 por MATA094, después dar clic en el botón OK;
5.png

En caso de continuar usando la rutina MATA097 deberá realizar las siguientes actividades:
1. Descargar las lib más actualizadas del portal del cliente;
https://suporte.totvs.com/portal/p/10098/download?e=577650#000006/368/TFLIB/
2. Verificar que se tenga la rutina MATA097 con fecha igual o mayor a: 11/09/18 . En caso de no contar con la fecha indicada, solicitar el patch de actualización al equipo de soporte.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _