Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - FINA100: Update error - lock required - File: SE5040 in file \advplfile.cpp at line 74 on FA100GRV (FINA100.PRX) 13/06/2018 15:46:27 line : 8617


Ocurrencia
En modulo de Financiero, al intentar generar un movimiento PAGAR a través de la rutina Movimiento Bancario (FINA100), es generado el error.


MP - FIN - FINA100: Update error - lock required - File: SE5040 in file \advplfile.cpp at line 74 on FA100GRV (FINA100.PRX) 13/06/2018 15:46:27 line : 8617


fina100.jpg



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - Versión 12.1.17

Causa
Este incidente puede ser generado por la configuración de los campos E5_TIPO y E5_TERCEIR o bien por la desactualización de las rutina de movimientos Bancarios (FINA100).

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Se sugiere tener la actualización de binarios y librerías disponibles en el portal del cliente, aplicados en su ambiente de pruebas inicialmente;

Downloads y atualizaciones de Librerias

Downloads y atualizaciones Binarios - APPSERVER

Downloads y atualizaciones Binarios - SMARTCLIENT

 

2. Verifique tener la rutina FINA100 con fecha igual o superior al 12/11/2018;

Patch FINA100 al 20181112


3. Verifique tener la rutina MATXATU con fecha igual o superior al 27/08/2018;

Patch MATXATU_20180827



4. En caso de descargar los patch, deberá aplicar en su ambiente con previo respaldo del RPO, eligiendo la opción aplicar solo fuentes actualizados;

 


5. Verifique la configuración de los campos E5_TIPO y E5_TERCEIR, que este marcada la propiedad de USADO y utilizado por todos los módulos;

E5_TIPO.jpg


E5_TERCEIR.jpg


6. Ingrese nuevamente a la rutina Movimiento Bancario (FINA100), ingrese un movimiento Pagar y valide el escenario reportado.


¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _