Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - GPEA520: type mismatch on $ on GDBUILDQUERY(RHLIBGD.PRX) 03/05/2017 12:47:13 line : 4167



Ocurrencia
En modulo de Gestión de Personal, al tratar de incluir o modificar una incidencia (GPEA520) Se genera un error.log.


type mismatch on $ on GDBUILDQUERY(RHLIBGD.PRX) 03/05/2017 12:47:13 line : 4167



Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - Versión 12


Causa
Este incidente ocurre, por la desactualización de la rutina RHLIBGD.



Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Se sugiere tener la actualización de binarios y librerías disponibles en el portal del cliente, aplicados en su ambiente de pruebas inicialmente;

Downloads y atualizaciones de Librerias

Downloads y atualizaciones Binarios - APPSERVER

Downloads y atualizaciones Binarios - SMARTCLIENT

 

2. Verifique tener la rutina RHLIBGD con fecha igual o superior al 29/12/2017;

12.1.7: https://goo.gl/z4vQXd 
12.1.14: 
https://goo.gl/g4d4eG 
12.1.16: 
https://goo.gl/AmK85Z 
12.1.17: 
https://goo.gl/wpTrcc 



3. En caso de descargar el patch, deberá aplicar en su ambiente con previo respaldo del RPO, eligiendo la opción aplicar solo fuentes actualizados;


4. Validar nuevamente el escenario reportado.

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _