Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Contabilidad de Gestión (SIGACTB) - Alias already in use: CARQTMP on FWOPENTEMP(CRIATRAB.PRG) 24/08/2018 15:13:38 Line: 229

Ocurrencia
En modulo de Contabilidad de Gestión, al intentar generar diversos informes contables, es generado el error.log por los archivos temporarios generados de los informes:

Alias already in use: CARQTMP on FWOPENTEMP(CRIATRAB.PRG) 24/08/2018 15:13:38 Line: 229

carqtmp.jpg


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Contabilidad de Gestión (SIGACTB) - Versión 12



Causa
Este incidente ocurre por la generación de los archivos temporarios generado por el informe, algún archivo temporario con extensión *.tmp pudo quedar reservado en la carpeta system de su ambiente.



Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Ingrese en la carpeta system de su ambiente;

2. Identifique los archivo con extensión .tmp;

3. Borre cada archivo con extensión o bien quite los archivos de la carpeta system y coloquelos en una carpeta de respaldo;

4. Reinicie sus servicios de Protheus y el DBAccess de su ambiente;

5. Ingrese al modulo de Contabilidad de Gestión (SIGACTB) y valide nuevamente la generación del informe contable.


¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _