Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - CTBA102 y CTBA105: El campo de NIT Credito o Debito en la linea XXX esta vació" - ente05 no obligatorio en CT1 (COLOMBIA)



Ocurrencia
Al intentar grabar un movimiento contable manual (CTBA102) o de integración de otros módulos (CTBA105), es generado el mensaje de validación en ambiente de país COLOMBIA:


El campo de NIT Crédito o Debito en la linea XXX esta vació" - ente05 no obligatorio en CT1



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - Versión 12114 y 12117



Causa 
Este incidente ocurre por desactualización de la rutina CTBA105



Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1 Sugerimos tener la actualización de binarios y librerías disponibles en el portal del cliente, aplicados en su ambiente de pruebas inicialmente;

Downloads y atualizaciones de Librerias

Downloads y atualizaciones Binarios - APPSERVER

Downloads y atualizaciones Binarios - SMARTCLIENT

 


2. Verifique tener la rutina CTBA105 con fecha igual o superior al 25/09/2018;

Patch: P12117_CTBA105_20180925_DSERCTR1-8696.ZIP

Patch P12114_CTBA105_20180925_DSERCTR1-8696.ZIP


 

3. En caso de descargar los patchs, deberá aplicar en su ambiente con previo respaldo del RPO, eligiendo la opción aplicar solo fuentes actualizados;



4. Verifique la configuración de las cuentas que formar parte de su plan de cuentas, en los campos de acepta ente05 y obligatorio ente05; 



5. Ingrese nuevamente a la rutina para la generación de asiento contable manual o de integración y valide el escenario reportado.



Conozca más:
Para consultar la información referente a este incidente, acceda a los siguientes enlaces:

TDN: 2298835 DSERCTR1-8696 DT Exigência do N.I.T. para contas sem obrigatoriedade desta informação (Específico para Colômbia).



 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _