Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Contabilidad de Gestión (SIGACTB) - Help NCONSALCC, el sistema esta preparado para NO aceptar Centros de Costos

Ocurrencia
Al intentar registrar el Centro de Costos en el modulo de Contabilidad de Gestión o en otras rutinas de otros módulos, es presentado el mensaje de validación:

Help: NCONSALCC Problema: El sistema esta configurado para no aceptar Centro de Costos - Solución: Verifique configuración en la opción Configuraciones Contables.


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Contabilidad de Gestión (SIGACTB) - Versión 12


Causa
Este incidente ocurre por la configuración del ente contable Centro de Costos.


Solución
Para solucionar esta ocurrencia, realice uno de los dos paliativos presentados a continuación:


Paliativo A)
1. Ingrese a la rutina Configuraciones Contables (CTBA130);

2. Elija la opción Configuración de costos;

ctba130.jpg


3. Seleccione el ente Centro de Costos y cambie el valor de la columna ¿Ctrl. Saldos? = SI;


4. Grabe los cambio y valide nuevamente el ingreso del Centro de Costos Contable en la rutina donde se presento el mensaje NCONSALCC;


Paliativo B)
1. Ingrese a la carpeta System de ambiente;

2. Localice el archivo "SIGACTB.ini", ábralo con el aplicativo de bloc de notas;

bloc.jpg


3. Seleccione el ente C.Costo y cambie el valor 092 por 091 y grabe cambios; 



¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _