Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Contabilidad de Gestión (SIGACTB) - NOFUNNCW Problema: Opción no disponible en el Protheus Funcion: C105DELTMPCalled By CTA102LAN

Ocurrencia
No módulo de  Contabilidad de Gestión, al intentar generar una póliza manual a través de la rutina Asientos contables automáticos (CTBA102), se detona un mensaje de validación: 


NOFUNNCW Problema: Opcion no disponible en el Protheus Funcion: C105DELTMPCalled By CTA102LAN

55.jpg



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Contabilidad de Gestión (SIGACTB) - A partir de la versión 12117


Causa
Este incidente puede ocurrir por no tener la actualización homogénea e integral de su ambiente con las actualizaciones disponibles en el portal del cliente, al no localizar la función C105DELTMP integrada en la rutina CTBA105 - Asientos contables de integración de otros módulos.


Solución

Para solucionar esta ocurrencia, realice los siguientes pasos:


1. Garantice tener la actualización de binarios y librerías disponibles en el portal del cliente, aplicados en su ambiente de pruebas inicialmente;

Downloads y atualizaciones de Librerias

Downloads y atualizaciones Binarios - APPSERVER

Downloads y atualizaciones Binarios - SMARTCLIENT


2. Verifique tener la rutina CTBA105 con fecha igual o superior al 01/06/2018;

 PAtch P12117_CTBA105_20180601_DSERCTR1-11735.ZIP


3. En caso de descargar el patchs, deberá aplicar en su ambiente con previo respaldo del RPO, eligiendo la opción aplicar solo fuentes actualizados;


3. Ingrese nuevamente a Protheus y valide el escenario reportado.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _