Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - FIN415: array out of bounds ( 0 of 2 ) on FA070GRVSE5(FINXBX.PRX) 20/09/2018 21:37:53 line : 1934



Ocurrencia
En modulo de Financiero, al ejecutar la rutina de eliminación de residuos (FINA415) es generado el error.log:


array out of bounds ( 0 of 2 ) on FA070GRVSE5(FINXBX.PRX) 20/09/2018 21:37:53 line : 1934

error.jpg


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - Versión 12

Causa
Este incidente ocurre por la validación de las monedas en los registros generados en la tabla de movimientos bancarios (Tabla SE5), adicional a verificar la configuración del motivo de baja, ejemplo para este escenario el motivo DAC.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:


1. Garantice que su motivo de baja tenga configurado el valor de S en la columna de Mov. Bancario;

dac.jpg


2. En caso de tener rutinas desactualizadas, deberá solicitar la ultima actualización de las rutinas involucradas a Soporte a través de un ticket de atención;


3. Ingrese nuevamente a la rutina FINA415 y valide el escenario reportado.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _