Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - MATA101N: Help A103F4 Problema: No hay registros relacionados con este item

Ocurrencia
En modulo de Compras, en la rutina factura de entada (MATA101N) al configurar las preguntas para seleccionar una factura, o pedido de compra o bien una remisión, es generado el mensaje de validación: Help A103F4 Problema: No hay registros relacionados con este item

1032.jpg103.jpg


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Versión 12


Causa
Este incidente ocurre en diferentes escenario, por informacion que no esta dentro del los parámetros informados en las preguntas, por ausencia de configuración de parámetros, inclusión y uso de campos de usuario, modificación del orden de algunos campos en la estructura de la tabla SF1  - Encabezado documentos de entrada o SD1 - Ítem documentos de entrada.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

Escenario 1 - En nueva factura de entrada Gastos de importación al intentar seleccionar un pedido de compra pendiente

1. Garantizar que la factura origen este dentro de rango de fechas de las preguntas informadas en la selección;

2. Debe verificar el contenido del parámetro MV_RMFREF1;

3. Verificar si la factura normal registrada indico la moneda 2, deberá estar informada la moneda y la tasa de cambio;

4. Ejemplo de query de selección, para la validación de este escenario;
query2.jpg


Escenario 2 - En nueva factura de entrada al intentar seleccionar un pedido de compra pendiente

1. Garantizar la configuración del campo de Sucursal p/entrega (C7_FILENT) en el pedido de compra;

2. Garantizar la configuración del parámetro MV_PCFILENT = .T. y MV_FORPCNF ;

3. Verificar si el pedido de compra tiene registrada la moneda 2, deberá estar informada la tasa de cambio;


Escenario 3 - Ingresar una factura de conoc. de flete para agregar el costo a una factura de entrada de transferencia entre sucursales.

1. La factura de conocimiento de transporte se emite cuando el transporte lo realiza una transportadora y es del tipo FOB;

2. La rutina factura de entrada (MATA101N) al ejecutar la acción relacionada F4 – Factura, efectúa la validación para identificar los documentos de tipo FOB; Caso de que no se identifique documento alguno de tipo FOB y acorde al el rango de las preguntas configuradas en la acción relacionada F4 – Factura se detona el mensaje de validación A103F4;

3. Debe verificar el contenido del parámetro MV_RMFREF1;
 

4. La factura de conocimiento de cliente no aplica para los documentos de entrada efectuado por transferencias de sucursales. Link de consulta

Factura de conocimiento de transporte.


5. Ejemplo de query de selección, para la validación de este escenario;

 SELECT R_E_C_N_O_, D_E_L_E_T_, F1_FILIAL, F1_DOC, F1_SERIE, F1_FORNECE, F1_LOJA, F1_TIPO
FROM dbo.SF1010
WHERE F1_FILIAL = '01'
AND F1_DOC = '000001-FOB '
AND F1_SERIE = 'A '
AND F1_FORNECE = '100001'
AND F1_LOJA = '01'
AND F1_TIPO >= 'N'
AND D_E_L_E_T_ = ' '
AND (CHARINDEX(( F1_TIPODOC ),( '60/10/12/13/14' ))>0 )
ORDER BY F1_FILIAL,F1_DOC,F1_SERIE,F1_FORNECE,F1_LOJA,F1_TIPO,R_E_C_N_O_

 


Escenario 4 - Uso campos de usuario o modificación de orden de campos en la estructura de la tabla SF1 o SD1

Solicite vía ticket a soporte las tabla de la estructura estándar SIX, SX2 y SX3 para los alias SF1 y SD1.



Nota: Solicite a soporte vía ticket la actualización de las rutinas LOCXNF, LOCXNF2, MATA103

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _