Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - array out of bounds on FN087AWHEN(FINA087A.PRW)

Ocurrencia
En el módulo Financiero, al registrar el número del banco beneficiario y pasar a la Etapa 2 - Selección de clientes para baja se presenta el siguiente error log:

1.jpg

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - A partir de la versión 11.8

Causa
Este incidente ocurre por la ausencia del campo EL_CTABEN en la tabla SEL

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos: 
1. Ingresar al configurador al menú Base de Datos -> Diccionario -> Base de Datos
3.jpg


2. Verificar que el campo EL_CTABEN se encuentre creado en la tabla SEL:
4.jpg

3. Si el campo no existe en la tabla, genere el campo conforme las siguientes opciones del boletín técnico:

Tipo

M.

Tamaño

10.

Título

Cuenta Ben.

Descripción

Cuenta Recibe Pago.

Validación

FIS815PatCta(M->EL_CTABEN,2,M->EL_FORPGO).

Obligatorio

No.

Usado

Si.

Visual

Alterar.

Contexto

Real.

When

FN087AWH().

Help

Se puede registrar el número de la cuenta que recibe el pago, considerar las reglas de obligatoriedad de acuerdo con la columna Cuenta Beneficiario del catálogo c_FormaPago publicado en el Portal del SAT.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _