Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Facturación (SIGAFAT) - Error variable does not exist D2_ICMSCOM on FA440COMIS(FINA440.PRX)


Ocurrencia
En el módulo de Facturación, al intentar cargar un vendedor en un cliente, cuando se realiza una factura del mismo, el sistema arroja un error log. 

Error_Pedido_con_Vendedor.png



Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Facturación (SIGAFAT) – A partir de la versión 12.7

Causa
Este incidente ocurre por que el sistema no encuentra el campo D2_ICMSCOM dentro de la tabla SD2.

Solución
Verifique que el campo D2_ICMSCOM exista en la tabla SD2. Si el campo no existe por favor proceder con la creación del mismo vía configurador conforme a las siguientes características:

Campo

D2_ICMSCOM

Tipo

Numérico

Tamanho

14

Decimal

2

Formato

@E 99,999,999,999.99

Título

ICMS Comple.

Descrição

Valor ICMS Complementar

Usado

Sim

Obrigatório

Não

Browse

Não

Val. Sistema

MaFisRef("IT_VALCMP","MT100",M->D2_ICMSCOM)

Help

Valor ICMS Complementar


Anexamos un campo relacionado con el anterior también para su verificación:

Campo

D2_DIFAL

Tipo

Numérico

Tamanho

14

Decimal

2

Formato

@E 99,999,999,999.99

Título

ICMS Difal

Descrição

ICMS Comple. UF Destino

Usado

Sim

Obrigatório

Não

Browse

Não

Val. Sistema

MaFisRef("IT_DIFAL","MT100",M->D2_DIFAL)

Help

Valor ICMS Complementar da UF de Destino



 

 

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _