Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Stock y Costos (SIGAEST) - Mensaje MA280DTFEC no permite ejecutar cierre de saldos de stock

Ocurrencia
En el módulo Stock/Costos, al intentar procesar el Cierre de Saldos de Stock para un período que todavía no ha sido cerrado utilizando la rutina MATA280, el sistema presenta el mensaje MA280DTFEC indicando que el proceso de cierre se ha completado a partir de la fecha especificada y no permite procesar.

img01.jpg

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Stock y Costos (SIGAEST) – A partir de la versión 11.80

Causa
La rutina de Cierre de Saldos presenta el mensaje de que el proceso de cierre ya se ha completado porque existen registros de saldo inicial en SB9 con fecha a partir de la fecha informada en los parámetros de la rutina. Si existiera al menos un registro en la tabla SB9 con fecha igual o superior a la fecha informada en el Cierre de Saldos, la rutina presentará el mensaje indicando que el proceso ya ha sido completado.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Ingrese a la rutina de Saldos Iniciales MATA220;
2. Identifique los registros de saldo inicial con fecha dentro del período que está intentando procesar;
3. Analice el origen de dichos registros para evaluar si los mismos pueden ser revertidos;
4. Si después de analizar el origen de los registros no tiene problemas para revertirlos, haga un respaldo de su tabla SB9 y elimine dichos registros mediante la funcionalidad de la rutina o directamente en la tabla SB9 por APSDU;
5. Ejecute el proceso de Cierre de Saldos de Stock.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 1 de 1

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _