Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - type mismatch on + on F850RECAL(FINA850.PRW)

Ocurrencia:
Al ingresar a la rutina Orden de Pago II en el modulo Financiero, al realizar una orden de pago y modificar el valor del título a pagar, se genera el error: type mismatch on + on F850RECAL(FINA850.PRW)

 

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) – Versión 12.1.14

 

Causa
Este incidente ocurre por errores en codificación de la rutina, ya que la variable donde se arroja el error, sólo era inicializada cuando se cumplía una condición, de tal forma que si en el proceso no entraba a la condición, no se inicializaba y por lo tanto se generaba el error, se realizó la corrección para inicializar dicha variable antes de la condición en el código fuente.

Solución 
Para solucionar este error, realice los siguientes pasos en modo exclusivo: 

  1. Descargar el PATCH de corrección liberado en el ISSUE DMICNS-3331.
  2. Revisar el Boletín Técnico para mayor información referente a la solución.
  3. Realizar un respaldo de su repositorio (Archivo .RPO).
  4. Aplicar sobre su repositorio el PATCH descargado en el paso 1, si es el caso que el sistema pregunte, aplique sólo los fuentes actualizados.
  5. Validar el proceso de inclusión de Orden de Pago modificando valores y confirmar que el error.log no se presente.
¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _