Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Stock y Costos (SIGAEST) - MATR260 Informe no tiene opción "Todos" en la pregunta "¿Qué Productos Lista?"


Ocurrencia

En el modulo SIGAEST, al abrir la rutina MATR260 en el la ventana de parámetros la pregunta 16 ¿Listar que Productos? no muestra la opción Todos como en versiones anteriores.

Ambiente

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Stock y Costos (SIGAEST) – A partir da versión 12.1.17

Causa
La opción de Todos no se encuentra en el diccionario de datos.

Solución

Como medida provisional deberá llevar a cabo las siguientes modificaciones en el módulo SIGACFG-Configurador:

  • SIGACFG módulo de acceso
  • Acceder al menú Base de datos -> Diccionarios -> base de datos, la opción de preguntas.
  • Dentro de preguntas, el campo de preguntas MTR260 y MTR260R1 
  • Haga clic en Editar

  • En el grupo MTR260, posición en la pregunta 14 ( "? Lista que Productos ") y cambiar las columnas de la siguiente manera:
    1. Artículo 1 (Combo / Check / Expresión): Todos
    2. Item 2 (Combo/Check): Positivos
    3. Item 3 (Combo/Check): Negativos
  • En el grupo MTR260R1, posición en la pregunta 16 ( "Lista que Productos?") y cambiar las columnas de la siguiente manera:
    1. Artículo 1 (Combo / Check / Expresión): Todos
    2. Item 2 (Combo/Check): Positivos
    3. Item 3 (Combo/Check): Negativos
¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _